GO DOWN

Ultra Fusionfall Forum
October 21, 2020, 05:54:16 am
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: I log on every month or so at 3AM just to make tiny adjustments to the code and no one notices.
 
  Home Help Search Arcade Gallery Links wat Staff List Calendar Login Register  

Loading...Loading..Loading...Stop.

Pages: [1]   Go Down
  Print  
Author Topic: Loading...Loading..Loading...Stop.  (Read 117 times)
MegaSwiftwaters
Sr. Member
***
Offline Offline

Gender: Male
Posts: 458


You reading me now? Good.


View Profile
Badges: (View All)
« on: April 11, 2011, 12:43:40 am »

Okay weird error. I the load game like usual, it trys to load the character selection screen but stops half way at "Nano data" so wonder what this could mean. Anyway i asked someone else if they had the same problem and they did, so i wonder whats going on with the loading. Are you guys getting the same problem? Is it just me and few people?
« Last Edit: April 11, 2011, 12:49:57 am by MegaSwiftwaters » Report Spam   Logged

Share on Facebook Share on Twitter

XXzeroaftershockXX
FusionFall Player
Sr. Member
***
Offline Offline

Gender: Male
Posts: 295


You are reading dis, am I correct?


View Profile
Badges: (View All)
« Reply #1 on: April 11, 2011, 05:14:32 am »

I honestly have no idea. I'll go check if you want?
Report Spam   Logged

If you are bored, DON'T ask me what to do. Wasting time, xD
MegaSwiftwaters
Sr. Member
***
Offline Offline

Gender: Male
Posts: 458


You reading me now? Good.


View Profile
Badges: (View All)
« Reply #2 on: April 11, 2011, 08:17:06 am »

ACtually its weird. It works in a weird way. Its like the screen that stoped half way was different from the one that works. Weird. Anyway i figured how to get back to ff but still is there other ppl with this problem?
Report Spam   Logged
Mayito
Mexican
Exclusive Member
******
Offline Offline

Gender: Male
Posts: 2832


Yeaaa buddy =]


View Profile
Badges: (View All)
« Reply #3 on: April 11, 2011, 09:18:11 am »

Me last night haha it loaded the game then It stoppedand froze like a black screen when u click it turns out all white and says "Internet stopped  Workin" so I unistalled unity and restart computer was able to get on then I logged off and logged into My new char on another account and i had "ID in use glitch" Which was dumb cause he hasn't even made it 2 the past yet
Report Spam   Logged

Anyone want me to have a phrase or pic or something of you in this box... Sig thing... Pm me =P
MegaSwiftwaters
Sr. Member
***
Offline Offline

Gender: Male
Posts: 458


You reading me now? Good.


View Profile
Badges: (View All)
« Reply #4 on: April 15, 2011, 05:48:37 pm »

bleh doesnt matter now, ill lock it.
Report Spam   Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by EzPortal
Go UP



[cleans out the dust and cobwebs]



Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum

Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy
Page created in 0.031 seconds with 15 queries.